Léo Corporation Status

Elements of the website aren't displaying correctly.

Resolved
Web Experiences
Degraded Performance

Some elements of the website aren't displaying correctly.

2021-08-27T18:12:13.784Z
Resolved

The issue has been resolved, our websites should look like normal.

2021-08-27T10:35:32.580Z
Monitoring

The issue isn't fixed yet, but the problem is probably linked to TailwindCSS classes. We are monitoring and following closely the ongoing situation. Websites below are impacted:

  • leocorporation.dev
  • privacy.leocorporation.dev
  • gavilya.leocorporation.dev
  • datalya.leocorporation.dev