Léo Corporation Status

RAWG API Down

Resolved
Gavilya Services
Partial Outage

The RAWG API is currently unavailable, some features of Gavilya no longer work.

2021-12-07T14:24:34.302Z
Resolved

The issue is now resolved. All Gavilya's services should work as expected.

2021-12-06T19:50:22.889Z
Monitoring

Here what's new since the last update:

  • The RAWG API is still unavailable.
  • Gavilya's update system is working as expected, and there is no issues about it.
  • We have changed the severity to "Partial outage" since all of Gavilya's services except RAWG are working and performing as expected.
  • We won't update this status page until next day, the issue may take some time to resolve.
  • This issue is NOT related to any Léo Corporation's service.

Thank you for your patience.

2021-12-06T15:40:32.659Z
Monitoring

We are closely monitoring the situation and we'll keep you updated about any significant development.

How Gavilya is affected

Since the API isn't currently available, you'll see lots of error messages if you have linked your games to the RAWG database. This issue shouldn't however, cause a crash of the app.